
PRIVACY POLICY

Nirvana Indian Restaurant respects the privacy of every 

individual who visits its websites. Any information collected 

about you will be used to fulfill any service you might request, to 

inform you about new products and services and also to 

improve how we serve you. Your data will be treated in 

accordance with relevant United States, European Union, and 

local country legal provisions. Your information will not be 

disclosed to anyone outside of Nirvana Indian Restaurant, its 

affiliated or associated companies, and its dealers. 

The purpose of this privacy policy is to describe the types of 

information that we collect from you when you visit our site and 

explain how we use this information. 

DATA PROTECTION

We protect the data in strict accordance with the Principles of 

the European Union Data Protection Framework Directives, in 

particular EU Directive 95/46/EC. Any information that you 

choose to provide us with about yourself will be held on a 

secure computer server in the United States. 

The server software (SSL) encrypts all the information you 

supply us. This ensures, among other things, that data we hold 

about you are processed lawfully and fairly. We aim to ensure 

that the personal data stored will be accurate, relevant and not 

excessive. We will keep the data up to date and not retain the 

information longer than is necessary. 

We will keep data securely to prevent unauthorized access by 

other people. You have the right to see what is held about you 

and correct any inaccuracies. 

Nirvana Indian Restaurant will not share or loan any identifiable 

information about you to any third party without your consent. 

We may share generalized information about site visitor patterns 

with partners or other parties in such a way that individual 

visitors can never be identified. It is possible to view our site 

without providing any personal details. However, without 

registering your details you will not be able to receive further 

communications from us. 

WHAT PERSONAL INFORMATION IS COLLECTED

We collect your personal information on a registration form. 

This information may include data such as your name, email 

address, country and preferred language. 

We use this information: 

1. To help make your visit more enjoyable

2. To send you relevant information about products and 

services

3. To email you from time to time about promotions or 

products and services which we think may be of 

interest to you If you choose to receive information 

or other communications from us, you can select 

that option by ticking the relevant box on the 

registration form. You can also tell us by email at 

any time if you don't want to receive any more 

communications from us. If you have allowed us to 

use your personal information for the purposes 

above, we may from time to time disclose this 

information to any company or organization to 

which we pass the responsibility to handle email or 

other direct marketing communications on our 

behalf.  Should this happen, we ensure that any 

third party companies who handle your information 

comply with the relevant Data Protection Acts. 
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OTHER INFORMATION COLLECTED DURING YOUR VISIT TO OUR 

SITE

Whenever you browse the  

website, read pages, or download information, our computers 

automatically record certain information about your visit from 

the computer you use to access our site. 

This information does not identify you personally. It just tells us 

how many visitors come to our site and the types of computers 

they use. With this information, we can improve our site for all 

our visitors and make it more useful to you. The information 

includes the following:

1. The date and time you access our site. 

2. How many and which pages you visit during a 'session' on 

our site and how long you were on the site.

3. Your Internet domain name (this might be your internet 

service provider such as aol.com or your place of work) 

and the 'IP' address (this is a number assigned to your 

computer whenever you are surfing the web) which 

allows you to access our website. 

4. The Internet browser you use (e.g. Microsoft Explorer or 

Netscape) and your computer's operating system (e.g. 

Windows 98).

5. The site you were on before you linked to 

 (e.g. Yahoo if you 

found us from a search engine). 

http://nirvanaindianrestaurant.com/

http://nirvanaindianrestaurant.com/

USE OF COOKIES

Cookies Policy 

What is a Cookie? 

A cookie is a text-only string of information that a website 

transfers to the cookie file of the browser on your 

computer's hard disk so that the website can remember 

who you are. Cookies can help a website to arrange content 

to match your preferred interests more quickly - most major 

websites use cookies. Cookies alone cannot be used to 

identify you.

 

A cookie will typically contain the name of the domain from 

which the cookie has come; the “lifetime” of the cookie; 

and a value, usually a randomly generated unique number. 

Two types of cookies are used on this website: 

1. Session Cookies, which are temporary cookies that 

remain in the cookie file of your browser until you 

leave the site. 

2. Persistent Cookies, which remain in the cookie file of 

your browser for much longer (though how long 

will depend on the lifetime of the specific cookie). 

How cookies are used on this site and what 

information is collected. Session Cookies are used: 

3.  To allow you to carry information across pages of our 

site and avoid having to re-enter information. 

 Within registration to allow you to access stored 

information. 

Persistent Cookies are used: 

 To help us recognize you as a unique visitor (using a 

number, you cannot be identified personally) when you 

return to our website. 

 To allow us to tailor content or advertisements to match 

your preferred interests or to avoid showing you the same 

adverts repeatedly. 

 To compile anonymous, aggregated statistics that allow us 

to understand how users use our site and to help us 

improve the structure of our website. We cannot identify 

you personally in this 
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Third Party Cookies 

Third parties serve cookies via this site. These are used for the 

following purposes: 

 1. To serve advertisements on our site and track whether 

these advertisements are clicked on by users. 

 2. To control how often you are shown a particular 

advertisement. 

 3. To tailor content to your preferences. 

 4. To count the number of anonymous users of our site. 

 5. To provide security within shopping baskets or 

transactions. 

Web Beacons 

Some of our Web pages may contain electronic images known as 

Web Beacons (sometimes known as clear gifs) that allow us to 

count users who have visited these pages. Web Beacons collect 

only limited information which includes a cookie number; time 

and date of a page view; and a description of the page on which 

the Web Beacon resides. We may also carry Web Beacons placed 

by third party advertisers. 

These Beacons do not carry any personally identifiable 

information and are only used to track the effectiveness of a 

particular campaign. Disabling and Enabling Cookies You have 

the ability to accept or decline cookies by modifying the settings 

in your browser. However, you may not be able to use all the 

interactive features of our site if cookies are disabled. Should 

you wish to be alerted before a cookie is accepted on your hard 

disk, guideline instructions follow below: 

If you are using Netscape Navigator 3.0: 

- 1. Go to the 'Options' menu 

- 2. Click 'Network Preferences' 

- 3. Click 'Protocols' 

- 4. Tick the box that says 'Show an alert before accepting 

a cookie' 

- 5. Go into your Netscape folder 

- 6. Delete the file that is called 'cookies.txt', this will 

delete all the cookies 

- 7. Under Windows 95, you should also use the 'Find' 

feature on the 'Start' menu to simply find the file called 

'cookies.txt.' 

In Internet Explorer 3.0: 

- 1. Go to the 'View' menu 

- 2. Click 'Options' 

- 3. Click 'Advanced' 

- 4. Tick the box that says 'Warn before accepting 

cookies' 

- 5. Go to cookies directory 

- 6. Delete all the files you have there, this will delete 

all cookies Once you delete these files you will have 

no more cookies, and you will be prompted each 

time a website attempts to send a cookie to your 

system. 

- 7. At that time, you can choose to either 'Accept' or 

'Cancel' a cookie. 

If you are using Netscape 4.0+: 

- 1. Go to 'Edit' in the menu bar 

- 2. Click on 'Preferences' 

- 3. Click on 'Advanced' 

- 4. Tick the box that says 'Warn me before accepting 

a cookie' 

- 5. Now go to your 'Start' button 

- 6. Click on 'Find' 

- 7. Click on 'Files and Folders' 

- 8. Type “cookies.txt” into the search box that 

appears 

- 9. Click 'Find Now' 

- 10. When the search results appear drag all files 

listed into the 'Recycle Bin', this will delete all 

cookies 

- 11. Now shut down and restart Netscape 

- 12. Once you delete these files, you will have no 

more cookies, and you will be prompted each time 

a website attempts to send a cookie to your system. 

- 13. At that time, you can choose to either 'Accept' 

or 'Cancel' the cookie. 
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In Internet Explorer 4.0: 

- 1. Go to the 'View' menu 

- 2. Click 'Internet Options' 

- 3. Click 'Advanced' 

- 4. Tick the box that says 'Prompt before accepting 

cookies' 

- 5. Now go into your cookies directory 

- 6. Delete all the files you have there, this will delete all 

cookies 

- 7. Once you delete these files, you will have no more 

cookies, and you will be prompted each time a website 

attempts to send a cookie to your system. At that time, 

you can choose to either 'Accept' or 'Cancel' the cookie.

 

In Internet Explorer 5.0+: 

- 1. Go to the 'Tools' menu 

- 2. Click on 'Internet Options' 

- 3. Click the 'Security' tab 

- 4. Highlight the 'Internet' zone (selected by default) 

- 5. Select security level 'High' for this zone 

- 6. Click on 'OK' 

- 7. Go into your cookies directory 

- 8. Delete all the files you have there, this will delete all 

cookies 

- 9. Once you delete these files, you will have no more 

cookies and your browser will no longer send or receive 

new cookies. 

If you are using Netscape 6.0+: 

- 1. Go to 'Edit' in the menu bar 

- 2. Click on 'Preferences' 

- 3. Select the 'Cookies' field 

- 4. Before Accepting a Cookie' or 'Disable Cookies' 

- 5. Click on 'OK' 

- 7. Go to your 'Start' button 

- 8. Click on 'Files and Folders' 

- 9. Type “cookies.txt” into the search box that appears 

- 10. Click 'Find Now' 

- 11. When the search results appear drag all files listed 

into the 'Recycle Bin', this will delete all cookies 

- 12. Now shut down and restart Netscape 

- 13. Depending on your earlier choice you will either be 

prompted by new cookies or no cookies will be set or 

received. 

In Internet Explorer 6.0+: 

- 1. Go to the 'Tools' menu 

- 2. Click on 'Internet Options' 

- 3. Click the 'Privacy' tab 

- 4. Move the slider to choose your preferred settings 

- 5. Click on 'OK' 

- 6. Go into your cookies directory 

- 7. Delete all the files you have there, this will delete 

all cookies 

- 8. Once you delete these files, you will have no 

more cookies and your browser will no longer send 

or receive new cookies. 
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If you are using Netscape 7.0+: 

- 1. Go to 'Edit' in the menu bar 

- 2. Click on 'Preferences' 

- 3. Click on ' Privacy & Security' 

- 4. Select the 'Cookies' field 

- 5. Choose your preferred settings 

- 6. Go to your 'Start' button 

- 7. Click on 'Find' 

- 8. Click on 'Files and Folders' 

- 9. Type “cookies.txt” into the search box that appears 

- 10. Click 'Find Now' 

- 11. When the search results appear drag all files listed 

into the 'Recycle Bin', this will delete all cookies 

- 13. Now shut down and restart Netscape 

- 14. Depending on your earlier choice you will either be 

prompted by new cookies or no cookies will be set or 

received. 

- 15. Deleting cookies 

- 16. You can easily delete any cookies that have been 

installed in the cookie folder of your browser. For 

example, if you are using Microsoft Windows Explorer: 

a) Open 'Windows Explorer' 

b) Click on the 'Search' button on the tool bar 

c) Type “cookie” into the search box for 'Folders 

and Files' 

d) Select 'My Computer' in the 'Look In' box 

e) Click 'Search Now' 

f) Double click on the folders that are found 

'

g) Select' any cookie file 

h) Hit the 'Delete' button on your keyboard 

I) If you are not using Microsoft Windows 

Explorer, then you should select “cookies” in the 

“Help” function for information on where to find 

your cookie folder.

 

PROTECTION OF EMAIL ADDRESSES

Your email address is only used for the purposes of replying 

to you unless you have given consent as detailed above. 

DATA PROTECTION ON PIXEL TAGS

We may use “pixel tags,” which are small graphic files that 

allow us to monitor the use of our websites. A pixel tag can 

collect information such as the IP (Internet Protocol) 

address of the computer that downloaded the page on 

which the tag appears; the URL (Uniform Resource Locator) 

of the page on which the pixel tag appears; the time the 

page containing the pixel tag was viewed; the type of 

browser that fetched the pixel tag; and the identification 

number of any cookie on the computer previously placed by 

that server. When corresponding with you via HTML capable 

e-mail, we may use “format sensing” technology, which 

allows pixel tags to let us know whether you received and 

opened our e-mail. 

DO YOU HAVE MORE QUESTIONS ABOUT PRIVACY?

You have the right as an individual to find out what 

information we hold about you and make corrections if 

necessary. You also have the right to ask us to not use the 

information by choosing not to give your consent on the 

registration form. 
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